Topic: WordPress Cart66 Lite shopping cart plugin
WordPress version: 3.2.1
Cart66 Lite version: 1.1.6

Problem: Unnecessary “PayPal Express Checkout Is Not Configured” error message is being displayed on the Checkout page. But it doesn’t need to be displayed because I’m only using PayPal Standard Checkout.

Solution: WordPress Admin > Pages > Checkout > change [checkout_paypal_express] to [checkout_paypal]